Rede Cliente | Envio de E-mails
Incident Report for KingHost
Resolved
Nesse momento, este incidente foi resolvido e o serviço de e-mail encontra-se normalizado.
Posted 6 months ago. Sep 17, 2018 - 17:32 GMT-03:00
Identified
Identificamos que alguns clientes, dentro da Rede Cliente, poderão encontrar dificuldades junto ao uso do serviços de de e-mails.
Nesse momento, já estamos trabalhando para resolver esse incidente.
Posted 6 months ago. Sep 17, 2018 - 17:08 GMT-03:00