Webmail Roudcube | Dificuldade de Acesso
Incident Report for KingHost
Resolved
O acesso ao Webmail pela interface Roundcube está normalizado. Com isso, finalizamos este incidente.
Posted 3 months ago. Oct 15, 2018 - 10:58 GMT-03:00
Identified
Percebemos dificuldade de acesso via Webmail pela interface Roundcube. Já estamos trabalhando para correção deste incidente. Em breve, atualizaremos este canal.
Posted 3 months ago. Oct 15, 2018 - 10:23 GMT-03:00