Central de Chamados | Dificuldade de Acesso
Incident Report for KingHost
Resolved
A abertura de novos chamados de suporte, através da nossa Central de Atendimento, no Painel de Control, está normalizada e acessível a todos clientes.
Posted 2 months ago. Jan 14, 2019 - 13:40 GMT-02:00
Identified
Neste momento, nossa Central de Chamados está indisponível. Em caso de necessidade, os principais e-mails de atendimento ao cliente (suporte@kinghost.com.br) e (financeiro@kinghost.com.br) seguem operacionais. Em breve, atualizaremos incidente.
Posted 2 months ago. Jan 14, 2019 - 12:10 GMT-02:00