E-mail Marketing
Incident Report for KingHost
Resolved
Esta incidência foi corrigida. A ferramenta de E-mail Marketing encontra-se em pleno funcionamento.

Havendo qualquer necessidade, nossos canais de suporte seguem à disposição!
Posted about 1 month ago. Aug 15, 2017 - 18:05 GMT-03:00
Update
Permanecemos realizando as verificações para correção da dificuldade na utilização da ferramenta de E-mail Marketing.
Posted about 1 month ago. Aug 15, 2017 - 17:04 GMT-03:00
Identified
Identificamos uma dificuldade no serviço de E-mail Marketing.

Nossos times já estão trabalhando para correção deste incidente.
Posted about 1 month ago. Aug 15, 2017 - 16:07 GMT-03:00