Central de Atendimento
Incident Report for KingHost
Resolved
Nossa Central de Atendimento encontra-se operacional. A normalização ocorreu às 16h30.
Posted 20 days ago. Oct 26, 2018 - 17:30 GMT-02:00
Identified
Nossa Central de Atendimento está inacessível nesse momento. Estamos reparando os serviços e em breve informamos a sua normalização.
Nesse momento, os atendimentos podem ser realizados via abertura de chamado.
Posted 20 days ago. Oct 26, 2018 - 16:45 GMT-02:00
This incident affected: Central de Atendimento.