Painel de Controle | Dificuldade de Acesso
Incident Report for KingHost
Resolved
Este incidente foi resolvido.

Indicamos nossos canais de suporte em caso de necessidade.
Posted about 2 months ago. Aug 10, 2017 - 18:05 GMT-03:00
Identified
Nesse momento estamos trabalhando numa dificuldade de acesso e login ao Painel de controle. Estamos trabalhando para resolver esse incidente.
Posted about 2 months ago. Aug 10, 2017 - 15:44 GMT-03:00