Dificuldade E-mails | Rede Cliente
Incident Report for KingHost
Resolved
Nossas equipes resolveram este incidente.

Caso identifique qualquer comportamento diferenciado, entre em contato com nosso suporte técnico.
Posted 4 months ago. Aug 09, 2017 - 15:12 GMT-03:00
Identified
Identificamos uma dificuldade no envio de e-mails na rede cliente.
Nossas equipes já estão empenhadas para solução desta incidência.
Posted 4 months ago. Aug 09, 2017 - 14:59 GMT-03:00