Rede Revenda | Acesso Webmail
Incident Report for KingHost
Resolved
Os acessos pelo Webmail estão operacionais.
Posted about 2 months ago. Aug 23, 2019 - 13:57 GMT-03:00
Identified
Identificamos dificuldade de acesso no serviço.
Nossos times já trabalham para normalização.
Este incidente será atualizado em breve com novas informações.
Posted about 2 months ago. Aug 23, 2019 - 11:49 GMT-03:00