Rede Ciente | Acesso Webmail
Incident Report for KingHost
Resolved
Este incidente foi resolvido e o acesso ao Webmail da Rede Cliente está normalizado.
Posted about 1 month ago. Feb 15, 2019 - 18:03 GMT-02:00
Identified
Nesse momento, estamos verificando a dificuldade de acesso ou autenticação junto ao serviço de Webmail na Rede Cliente.
Nossos times trabalham para normalizar este incidente.
Posted about 1 month ago. Feb 15, 2019 - 16:56 GMT-02:00