Canais de atendimento
Incident Report for KingHost
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 11:06 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2019 - 10:17 GMT-03:00
Identified
No momento nosso canal de chat está inoperante. Nossa equipe já está trabalhando para normalização. Em breve atualizaremos este incidente.
Posted Nov 20, 2019 - 09:39 GMT-03:00
This incident affected: Central de Atendimento.