Central de Atendimento
Incident Report for KingHost
Resolved
Nesse momento, nossa Central de Atendimento já está operando normalmente.
Posted 6 months ago. Nov 16, 2018 - 17:40 GMT-02:00
Identified
Nossa Central de Atendimento está passando por uma manutenção emergencial. Telefone e chat estão off. Em breve atualizaremos.
Posted 6 months ago. Nov 16, 2018 - 16:58 GMT-02:00
This incident affected: Central de Atendimento.