Central de Atendimento
Incident Report for KingHost
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 18, 2019 - 10:02 GMT-03:00
Identified
Momentaneamente nossos canais de atendimento estão inoperantes.
Em breve atualizaremos este incidente.
Posted 4 months ago. Apr 18, 2019 - 09:55 GMT-03:00
This incident affected: Central de Atendimento.