Site da KingHost indisponível
Incident Report for KingHost
Resolved
Site restabelecido.
Posted Mar 29, 2022 - 17:39 GMT-03:00
Identified
O site da KingHost encontra-se indisponível no momento. Desculpe-nos o transtorno, estamos trabalhando na correção. Assim que disponível, atualizaremos a informação neste canal.
Posted Mar 29, 2022 - 17:17 GMT-03:00
This incident affected: Site da KingHost (kinghost.com.br).