Central de Atendimento - Telefone
Incident Report for KingHost
Resolved
Todos os nossos canais de atendimento já estão normalizados.

Pedimos desculpas pelos transtornos gerados.
Posted Aug 18, 2021 - 14:51 GMT-03:00
Identified
No momento nossa central de atendimento via telefone está com instabilidade.

Caso seja necessário contato com nosso suporte poderá ser visto através dos nossos outros canais de comunicação, sendo eles: Chat, Whatsapp e Chamados.

Assim que tivermos novas atualizações a respeito desta instabilidade notificaremos por aqui.

Agradecemos a compreensão.
Posted Aug 17, 2021 - 12:12 GMT-03:00
This incident affected: Central de Atendimento.