Central de Telefone
Incident Report for KingHost
Resolved
Nossa central telefônica está operando normalmente.
Nossos canais de atendimento permanecem à disposição.
Posted 11 months ago. Nov 22, 2018 - 17:08 GMT-02:00
Identified
Neste momento não estamos recebendo ligações em nossa central telefônica.
Demais canais como chat e chamados seguem normalmente.
Se trata de uma dificuldade na Embratel e já estamos em contato com eles para solucionar o mais rápido possível.
Posted 11 months ago. Nov 22, 2018 - 13:05 GMT-02:00
This incident affected: Central de Atendimento.