Rede Cliente | Acesso Webmail
Incident Report for KingHost
Resolved
Este incidente está finalizado, em virtude da normalização do acesso ao webmail.
Posted 2 months ago. Aug 13, 2019 - 14:15 GMT-03:00
Identified
A dificuldade para acessar o serviço de webmail ocorre para aqueles usuários que estejam utilizando o link webmail.kinghost.com.br.

Contudo, e como alternativa, o acesso ocorrerá normalmente quando utilizado o link webmail.seudominio

Sugerimos que os clientes realizem o acesso alternativo, pois nesse momento estamos com elevada demanda em nossos canais de atendimento.
Posted 2 months ago. Aug 13, 2019 - 11:08 GMT-03:00
Investigating
Recebemos reportes de clientes com dificuldade de acesso no serviço de webmail.
Nossas times já trabalham em analises para isolar e resolver este incidente.
Atualizaremos em breve com novas informações.
Posted 2 months ago. Aug 13, 2019 - 10:36 GMT-03:00