Dificuldade de envio através do Webmail.
Incident Report for KingHost
Resolved
Dificuldade identificada e solucionada.
Pedimos desculpas pelos eventuais transtornos causados e estamos à disposição pela central de atendimento.
Posted 2 months ago. Apr 24, 2019 - 10:28 GMT-03:00
Investigating
Estamos com dificuldade no envio através do Webmail.
Nossa equipe já está trabalhando na solução e em breve atualizaremos o status deste incidente.
Posted 2 months ago. Apr 24, 2019 - 09:35 GMT-03:00
This incident affected: Revenda (Webmail) and Cliente (Webmail).