Central Telefônica
Incident Report for KingHost
Resolved
Central telefônica normalizada.
Posted Feb 27, 2020 - 15:34 GMT-03:00
Identified
No momento não estamos recebendo ligações em nossa central, nosso provedor de telefonia está passando por uma instabilidade. Já estamos em contato com eles porém ainda não temos previsão de retorno. Estamos atendendo normalmente em nossos canais de chat e chamados.
Agradecemos a compreensão.
Posted Feb 27, 2020 - 13:39 GMT-03:00
This incident affected: Central de Atendimento.