Rede Cliente | Configuração Emails com SSL
Incident Report for KingHost
Resolved
Durante essa semana, mantivemos a nossa StatusPage com as orientações e reforços para configuração de E-mails com certificado SSL.

Sabemos o quão importante é mantê-los informados, por isso, estamos finalizando este incidente neste momento.

Pedimos desculpas por qualquer eventual transtorno que você tenha enfrentado e ficamos à disposição em nossos Canais de Atendimento para qualquer auxilio adicional.
Posted 3 months ago. Jul 26, 2019 - 10:25 GMT-03:00
Update
Analisamos nossa estrutura de e-mails e não identificamos nenhuma falha que pudesse acarretar em dificuldades na utilização do serviço.

Por outro lado, identificamos algumas conexões aos nossos serviços utilizando configurações fora do recomendável que tem relação com as características do comportamento relatado: Acesso aos e-mails com gerenciadores configurados com SSL.

Como solução, caso ainda enfrente dificuldades, sugerimos três alternativas que certamente irão lhe auxiliar na resolução desse incidente.

1) Configurar sua conta para conectar-se através do domínio kinghost.net (host alternativo) utilizando SSL.

Para isso, você deverá configurar sua conta utilizando os seguintes hosts de conexão:

IMAP: imap.kinghost.net
porta 993

POP: pop.kinghost.net
porta 995

SMTP: smtp.kinghost.net
porta 465

* Na nossa Central de Ajuda você pode obter informações detalhadas sobre a configuração no seu gerenciador: https://king.host/wiki/configurar-conta-de-email/

2) Não utilizar certificado SSL na configuração de emails, desta forma basta desmarcar qualquer opção que esteja selecionada para utilizar o certificado e alterar as portas para as que não utilizam SSL, conforme abaixo:
No protocolo IMAP: porta 143
No protocolo POP: porta 110
No protocolo SMTP: porta 587

* Lembrando também, que na nossa Central de Ajuda você tem informações detalhadas sobre a configuração do seu software de e-mails: https://king.host/wiki/configurar-conta-de-email/


3) Configurar sua conta utilizando SSL no seu domínio, para isso é necessário fazer a ativação do serviço de SSL para emails, conforme as instruções do seguinte tutorial: https://king.host/wiki/artigo/configurar-ssl-no-email/
ATENÇÃO: Escolhendo essa alternativa, você precisará esperar em torno de 1h para propagação dos DNS após a ativação do serviço, visto que após a instalação o seu domínio atualiza as entradas DNS referente aos servidores de emails.

Para seguirmos com as informações oficiais, manteremos este incidente em monitoramento.
Posted 3 months ago. Jul 24, 2019 - 14:37 GMT-03:00
Monitoring
Os acessos aos emails através de software com certificado SSL estão operacionais, porém, identificamos que alguns de nossos clientes ainda enfrentam dificuldade na utilização do serviço.

Para solução, orientamos que siga o seguinte tutorial presente na nossa Central de Ajuda: https://king.host/wiki/artigo/configurar-ssl-no-email/
Posted 3 months ago. Jul 22, 2019 - 15:57 GMT-03:00
Identified
Identificamos que alguns clientes estão recebendo uma mensagem de erro em seus e-mails ao usar SSL.
Para corrigir você pode seguir esse tutorial https://king.host/wiki/artigo/configurar-ssl-no-email/
Atualizaremos este incidente em breve.
Posted 3 months ago. Jul 22, 2019 - 09:21 GMT-03:00