Rede Cliente | Acesso Webmail
Incident Report for KingHost
Resolved
Os acessos via Webmail já estão operacionais. Em caso de necessidade, nossa Central de Atendimento está à disposição!
Posted 5 months ago. Apr 04, 2019 - 16:51 GMT-03:00
Identified
Identificamos uma dificuldade no acesso aos e-mails da rede cliente.
Nossa equipe está verificando e em breve atualizaremos este incidente.
Posted 5 months ago. Apr 04, 2019 - 16:22 GMT-03:00
This incident affected: Cliente (E-mail).