SSL Let's Encrypt
Incident Report for KingHost
Resolved
Este incidente foi tratado e resolvido. Caso você tenha qualquer necessidade pontual, por favor, contatar nossos times de suporte!
Posted Nov 04, 2019 - 19:25 GMT-03:00
Identified
Identificamos que o serviço SSL Let's Encrypt está apresentando dificuldade para alguns clientes. Caso seu site esteja com erro no certificado ssl (https), por favor, verifique o Let's Encrypt em seu painel de controle e instale novamente.
Posted Nov 04, 2019 - 16:38 GMT-03:00
This incident affected: Cliente (Site (Acesso Web), E-mail) and Revenda (Site (Acesso Web), E-mail).