Dificuldades de resolução DNS
Incident Report for KingHost
Resolved
A situação encontra-se normalizada.
Caso ainda persista alguma dificuldade mesmo após limpeza de cache, por favor, entre em contato em nossos canais de atendimento.
Obrigada pela compreensão.
Posted Aug 03, 2020 - 18:08 GMT-03:00
Identified
Aparentemente, alguma falha massiva na internet está gerando dificuldades de resolução DNS para alguns endereços, podendo incluir os sites dos nossos clientes, webmail e Painel de controle.

A principio não se trata de uma dificuldade dos nossos servidores.

Algumas informações já foram publicadas a respeito:

https://www.techtudo.com.br/noticias/2020/08/servidor-dns-indisponivel-usuarios-relatam-problemas-com-dns-do-google.ghtml

Nesse momento nossos canais de atendimento estão com grande demanda sobre o assunto, pedimos que aguardem maiores informações através deste incidente.

Obrigada!
Posted Aug 03, 2020 - 16:40 GMT-03:00
This incident affected: Revenda (Site (Acesso Web)), Cliente (Site (Acesso Web)), and Painel de Controle.