Webmail apresentando dificuldade de envio.
Incident Report for KingHost
Resolved
Dificuldade solucionada.
Pedimos desculpas pelos transtornos e estamos à disposição em nossos canais de atendimento.
Posted 4 months ago. Apr 24, 2019 - 12:37 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Apr 24, 2019 - 12:01 GMT-03:00
Identified
Webmail apresentando dificuldade de envio.
Nossa equipe está trabalhando na solução e em breve atualizaremos o status deste incidente.
Posted 4 months ago. Apr 24, 2019 - 12:00 GMT-03:00
This incident affected: Cliente (Webmail).